Plug-in assembly does not contain the required types or assembly content cannot be updated. – Fixed!

I’ve had to troubleshoot and resolve this error message several times while developing plugins.  I go to update the plugin after changing some code and rebuilding, and <poof> all of a sudden nothing works.  The first time this happened it took me literally hours to resolve and much swearing occurred since I couldn’t find anything … Continue reading